Discovered Linux Kernel Vulnerabilities as of June 6, 2014

There are some very important Security Advisories in the Linux Community as of June 6, 2014. We strictly advise to check immediately your respective computer,laptop and servers who has Linux OS installed as the Security Advisories contain several Discovered Linux Kernel Vulnerabilities relating to exploits that might cause Denial of Service or OS Crash, access your sensitive information from kernel memory, Systems Crash due to Linux Kernel Virtual Memory Management flaw.

We highly recommend to check the patches made by different Linux Distributions to address these critical vulnerabilities and coordinate with your respective team for approval.